Skip to Content
0
Former Member
Aug 30, 2010 at 04:12 AM

Import Java Dump error - SEVERE: couldn't connect to DB

83 Views

Hi all,

We are installing NW2004s, during Import Java Dump we are facing the error:

30.08.10 08:31:21 com.sap.inst.jload.Jload main
SEVERE: couldn't connect to DB


30.08.10 08:31:21 com.sap.inst.jload.Jload logStackTrace
SEVERE: java.sql.SQLException: ORA-01034: ORACLE not available
ORA-27101: shared memory realm does not exist

	at oracle.jdbc.driver.DatabaseError.throwSqlException(DatabaseError.java:112)
	at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:331)
	at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:283)
	at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:278)
	at oracle.jdbc.driver.T4CTTIoauthenticate.receiveOsesskey(T4CTTIoauthenticate.java:294)
	at oracle.jdbc.driver.T4CConnection.logon(T4CConnection.java:357)
	at oracle.jdbc.driver.PhysicalConnection.<init>(PhysicalConnection.java:441)
	at oracle.jdbc.driver.T4CConnection.<init>(T4CConnection.java:165)
	at oracle.jdbc.driver.T4CDriverExtension.getConnection(T4CDriverExtension.java:35)
	at oracle.jdbc.driver.OracleDriver.connect(OracleDriver.java:801)
	at com.sap.sql.jdbc.NativeConnectionFactory.createNativeConnection(NativeConnectionFactory.java:215)
	at com.sap.sql.connect.OpenSQLDataSourceImpl.createConnection(OpenSQLDataSourceImpl.java:522)
	at com.sap.sql.connect.OpenSQLDataSourceImpl.getConnection(OpenSQLDataSourceImpl.java:276)
	at com.sap.inst.jload.db.DBConnection.connectViaSecureStore(DBConnection.java:105)
	at com.sap.inst.jload.db.DBConnection.connect(DBConnection.java:149)
	at com.sap.inst.jload.Jload.main(Jload.java:580)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
	at java.lang.reflect.Method.invoke(Method.java:324)
	at com.sap.engine.offline.OfflineToolStart.main(OfflineToolStart.java:81)

We are using oracle 10g as our db. I have looked into some other posts on this error but am unclear how to proceed further. All oracle services are up and running.

Please advise.

Regards.

Please suggest.