Skip to Content
avatar image
Former Member

MDM 5.5 SP06 Support on SRM 7.0

Hi

We are using SRM 3.0 (EBP 4.0) with requisite catalog to maintain the catalog

We are going to upgrade SRM to SRM 7.0 and would like to use our existing MDM 5.5 SP06 lanscape (It is being currently used to maintain our company Product Master)

Can someone tell me that the latest SRM version 7.0 can use existing MDM Landscape without any issue

We have very small size of Catalog which we are using with SRM 3.0

Thanks in advance

Thanks

Deelip

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • avatar image
    Former Member
    Aug 27, 2010 at 08:36 AM

    Hi Deelip,

    We are going to upgrade SRM to SRM 7.0 and would like to use our existing MDM 5.5 SP06 lanscape (It is being currently used to maintain our company Product Master)

    Yes, You can use MDM 5.5 SP06 without any issue for SRM 7.0 but i would suggest upgrade your MDM version 5.5 to 7.1 as MDM7.1 version has enhance functionalities over MDM 5.5 Version

    Thanks,

    Jignesh Patel

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 27, 2010 at 10:15 AM

    Hi Deelip,

    I agree with Jignesh. In addition to this, I would also like to add SAP support for MDM 5.5 version has already ended in March 2010. So its better to go with MDM 7.1 functionalities and added features.

    Regards,

    Mandeep Saini

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 27, 2010 at 10:39 AM

    Hi Deelip

    You can continue with MDM 5.5 sp06 in the landscape, with no impacts due to SRM 7 upgrade.

    Upgrading to MDM 7.1 will be a nice to have feature, not MUST.

    thanks-Ravi

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 27, 2010 at 11:35 AM

    Hi Dileep.

    Since you are having MDM 5.5, you can use only Catalog2.0 in that case. So if you upgrade to SRM7.0 then you can still use Catalog 2.0 with MDM 5.5. But in any case you are using Catalog 3.0 you have to upgrade your landscape to MDM 7.1.

    Regards

    Bala

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 27, 2010 at 12:44 PM

    Hey Deepali,

    SAP Recommends not to Share MDM Server and run SRM MDM Catalog scenario with Other Master Data object Scenarios on the same MDM server. For reference, please check SAP Note no SAP Note 1177779 - SRM-MDM Catalog 3.0 - Installation & Configurations (*page no 2, remark section)

    So, i would suggest to install a new MDM Server for SRM-MDM Catalog. SRM-MDM Catalog 3.0 only works with MDM 7.1, so better to install MDM 7.1 server, as MDM 5.5 is already out of Mainstream maintainence , so do SRM-MDM Catalog 2.0.

    I would also like to add that latest version of MDM is MDM 7.1 SP05. As of now, this version is not supported by SAP for SRM MDM Catalog 3.0 and you may have compatibility issues with this version of MDM.. MDM 7.1 SP04 is the only supported version for SRM-MDM Catalog 3.0. For reference, please check SAP Note 1476694 - Change in SRM-MDM Catalog 3.0 (page no 1)

    Hope this information will help. Revert if any further questions.

    Best Regards,

    Shiv

    Add comment
    10|10000 characters needed characters exceeded

    • Deepali,

      SRM MDM Catalog package consists of multiple components, like repository file (.a2a.) MDM Clients, MDM Server, SRM-MDM Catalog UI, Java API etc.

      SRM-MDM Catalog UI needs to be deployed along with MDM Java API on Java WEB AS. Repository needs to be created using .a2a File from the Business package. You may need to apply some SAP Note in SRM (like for reference data replication using MDMGX). Other than this there is no installation activity that needs to be done on SRM Server.

      Using Version Mapping note which i mentioned in my last post, you can check SRM-MDM Catalog 2.0 package matching to your MDM Server version, and can request SAP to provide that package (if it is not available on Service Market place to download).

      I think below SAP note will also interest you and will provide you details on installation activities of SRM-MDM Catalog 2.0

      Note 1057316 - SRM-MDM Catalog 2.0 - Installation & Configuration

      Revert if any further question...

      Best Regards,

      Shiv

  • avatar image
    Former Member
    Sep 14, 2010 at 09:37 AM

    Very helpful answer

    Add comment
    10|10000 characters needed characters exceeded