Skip to Content
avatar image
Former Member

BI content activation issue during implementation

Hi,

I am trying to activate the BI content for the 0FM_AREA InfoObject in BW 7.0. We are usning 3.X datasources from an ECC 6.0 system. I am getting several warning messages when trying a simulation of the install for the transfer rules of 0FM_AREA_ATTR and 0FM_AREA_TEXT. One of the warning messages is, "Field FIKRS not delivered by source system -> Deleted from rule". The others are similar, but for other fields. Can anyone tell me why this warning is happening?

I have combed the web for information and have doubled checked all of the suggested remedies and none are changing the messages. Should I be activating using a differnt method such as through Object Types or Packages? Any help will be greatly appreciated.

Best regards,

Mark S.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Aug 26, 2010 at 08:45 PM

    Personally, when I activate Business Content I tend to just ignore all warnings and even errors... I mean, take note of them, run the activation and when it is completed then I go and check all the newly activated objects... I don't even bother in doing a Simulation...

    There's a big deal of dependencies during this process and sometimes some of those errors are not real problems when you analyze them... From Business Content component version in BW and ECC to dependencies on objects already active but that for some reason are not detected...

    In your case, try to reactivate the datasource in ECC (RSA5, transfer datasource) for the infoobject, replicate it in BW and try the activation again... If you get the warnings still just finish the activation and then review/fix manually any missing links or objects...

    Just my opinion...

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 30, 2010 at 08:52 AM

    Hi,

    Can you check if these fields are available in the replicated system data source? This message appears during saving/activation of transfer rules if the DS fields are unavailable as mentioned in the transformation. You could also check / replicate / activate your DS once again and ensure that the "transfer" check box is selected for all fields in the "FIELD" tab of the replicated DS in BI system.

    Suneeth

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2010 at 01:38 PM

    Followed both recommendations and completed the activation of the data source.

    Thank you Luis and Suneeth for your advice.

    Edited by: Mark Shirkey on Sep 21, 2010 3:44 PM

    Add comment
    10|10000 characters needed characters exceeded