Skip to Content
0
Former Member
Aug 26, 2010 at 01:41 PM

UoM in transaction CUNI (General setting in IMG)

480 Views

Dear experts,

What are the relations/connections between tables T006, T006A, T006B and T006C? These are customizing tables, but we have now discovered that some of the entries in our development system are numeric whereas the entries in the test- and production systems are defined standard units of measure. Is it possible that table T006-T006C can have been re-set in the development system?

When I tried to enter translations for SOME of the units of measurements in the development system for a language where all entries were numeric, ALL other entries (the numeric ones) were removed when the transport was copied to another client in the development system. Do you know why this happened?

Another thing that now happens in the client to which the transport was copied, is the following:

1. When entering transaction CUNI (General Settings > Check units of measurement), the units of measurements that were in the copied transport appears in the list (and only these).

2. When double clicking on one of the entries and then returning to the entry screen, all UoM for that UoM type have appeared in the list, but the technical-, commercial and meas. unit texts have been copied from the units that were included in the transport.

3. When leaving the transaction and re-entering it again, the table is restored to the original screen.

===> It seems as if all entries of UoM have been added to the screen (not only the ones that have been translated), but the data that has been entered for the translated UoM is copied down. Do you know why this happens?

Thanks in advance!

Kind regards

Caroline