Skip to Content
avatar image
Former Member

Error while updating SAP Integration Kit XI 3.1 to SP3

Dear All,

I have updated BusinessObjects Enterprise XI 3.1 and Integration Kits for SAP XI 3.1 to SP3.

The update of BusinessObjects Enterprise XI 3.1 was fine. While updating IK for SAP, the installation shown the following error

sapweb_rri.dll failed to register.

sapweb_parameter.dll failed to register

Then I completed the installation by 'Ignore' ing the above installer informations.

Now I am getting the following error

"Account information not recognized: Plugin Manager error: Unable to locate the requested plugin secSAPR3 on the server. (FWB 00006)"

Before the update, the setup was working fine.

Does this ignored error caused the problem?

Please help me to resolve the issue.

Thanks and Regards,

Yuvaraj

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Aug 26, 2010 at 07:54 AM

    Ignoring the error caused the problem for sure.

    You can try to uninstall the int.Kit completely (base version, SP and FPs) and install the full XI 3.1 SP3 version of it.

    Regards,

    Stratos

    Add comment
    10|10000 characters needed characters exceeded