Skip to Content
author's profile photo Former Member
Former Member

Timeout Settings

Dear All,

I have set up the time outs as described in one of the SAP notes to 60 mins for all the applications. But still my users are getting times out after approximately 40 mins.

The SAP note i am referring to is :

https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/sno/ui_entry/entry.htm?param=69765F6D6F64653D3030312669765F7361706E6F7465735F6E756D6265723D3134323637333926

Can anybody please help ?

Cheers

Sid

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Sep 10, 2010 at 07:44 PM

    Hi Sid,

    Timeouts can be very tricky to narrow down sometime. Be sure to check all layers of the work flow to ensure that the timeouts have been set to 60 mins.

    Some areas that are commonly missed are:

    Browser

    Load Balancer

    Proxy Server

    Web Server

    Application Server

    Where exactly are your users getting these timeouts? Are they just navigating Infoview or is this when viewing or modifying reports?

    What product version are you on? XIR2, XIR3.1? SP? Fix Pack?

    What OS are you on?

    What's your architecture? App Server, Web Server, Load balancer, Proxy, etc...

    Thanks

    Jonathan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.