Skip to Content
0

minimum Enhancement Package/ Support Pack is required

Dec 05, 2016 at 07:00 AM

58

avatar image
Former Member

Hi Experts,

Q1. With this below system version, can we have SAP gateway and Fiori implemented. If no, please let me know what is the is minimum Enhancement Package/ Support Pack is required?

netweaver version

Product : "SAP NETWEAVER 7.0

Release : Netweaver 2004s (7.0)

Service-P. (Patch level) : 28

"SAP-Basis Support-P: SAPKB70028

Thanks,

Madhu M V

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Shahid Ahmed Khadri Dec 05, 2016 at 07:56 AM
0

Hi Madhu,

First you need to meet the prerequisites to install Gateway add-on. See here: https://help.sap.com/saphelp_gateway20sp07/helpdata/en/52/fc994f456a4573957461be15520fe8/content.htm

For Fiori, you may follow procedure outlined here: http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/3020cd1b-68fb-3010-928b-cf24a175f06c?QuickLink=index&overridelayout=true&58652073478276

These documents will give you clear info on what the is prerequisites and you can compare if your system meets it or not.

Regards,

Shahid

Share
10 |10000 characters needed characters left characters exceeded