Skip to Content
author's profile photo
Former Member

Standard SWCV not in SPROXY

Hi Gurus,

i am trying to get the SWCV ESA-ECC SE 604 into my ECC System.

I already see a lot of other SWCV, Namespaces, Services, etc. in Sproxy e.g. IS-UT 604 with sap.com namespace and also other customer SWCV .

I added SWCV ESA-ECC to Technical and Business System in SLD but nothing changes. ESA ECC is still not shown i SPROXY.. what am i missing?

Big Thanks in Advance and Regards

Udo

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Best Answer
    author's profile photo
    Former Member
    Posted on Aug 17, 2010 at 12:32 PM

    Hi,

    Yes, you have to check at ECC side and deploy that software component on ECC end.

    For generating proxies, that SWCV has to be there on ECC side.

    -Supriya.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Aug 17, 2010 at 11:07 AM

    Hi,

    Refer the below thread:

    standard-swcv-missing-at-sproxy

    It also discusses the same issue.

    You need to deploy that SWCV on ECC end.

    -Supriya.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      @Supriya: So This means i have to see something that indicates ESA ECC under System - Status?

      @Prateek: yes i did. I even did my configuration with that.

  • Posted on Aug 17, 2010 at 12:17 PM

    Have you imported the SWC from SLD to ESR?

    Regards,

    Prateek

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on May 04, 2011 at 06:18 PM

    it was a connectivity issue.

    Add comment
    10|10000 characters needed characters exceeded