Skip to Content

extra white space on the right size of the report

Hello There,

Kindly help in below issue,

I am having an additional white space on the right side of the report (doubled the size of the table of the report).

Could you please provide the way to provide the calibrated(specific inches ) size to the report?

I have tried

1. right click on the report >> Format Report
2. Layout >> Page size to 'A4'

Its not working. I am planning to make this report exportable to pdf and excel but without that addtional white space on the right side.

My report is not big in width and length -- it should export well in pdf as well.

Thanks In advance,

R

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Feb 22, 2019 at 12:46 PM

    Hi Richard,

    Thanks for your reply last night.

    Follow these steps to change the scaling. Note, your report will always open in Quick Display mode by default. Hence, after opening the document, change to Design Mode and then switch from Quick Display to Page Mode. You can either go to the Page Setup toolbox at the top or use the toggle buttons in the bottom right of your screen:

    Next, you right-click your report outside your table block and select Format Report... and Layout from the menu:

    Increase the % value to adjust the scale and click apply to see whether you have reached the desired fit. Readjust as required. Once happy, click OK to confirm, then save your report. Also adjust your margins if the defaults (2.00 cm or 0.79 inches) are too big.

    Alternatively, adjust the scaling via the Page Setup toolbox.

    Finally, switch to Read mode and print or save/export to PDF from either HTML or PDF reader, or schedule as PDF/XLSX from BI Launchpad.

    I hope this is what you meant.

    Kind regards,

    Tom


    display.png (42.8 kB)
    display2.png (58.9 kB)
    read-pdf.png (2.7 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 21, 2019 at 08:54 PM

    Hi Richard,

    Not sure I correctly understand your requirement but have you tried to adjust the scaling as in Page Setup > Scale To Page > Scale? Try increasing the scale to the best percentage fit then save the report as PDF.

    Regards,

    Tom

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello Tom,

      T Hanks for your kind help.

      When i am right clicking on the white space, Its gives an option >> Format Report >> Layout >> Page Size.

      even if i am changing the Page Size to A4 its not reducing the white space.

      Kindly find below image for your quick reference.

      Kindly provide a way to get your suggested solution (Page Setup > Scale To Page > Scale)

      white-space.jpg (164.2 kB)
      white-space.jpg (162.4 kB)
  • Posted on Feb 22, 2019 at 10:29 AM

    In the Page Setup option select the option Page Mode.as of now you have selected quick display mode.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.