Skip to Content
avatar image
Former Member

Content Deployment Issues with MII 12.0

Hi everyone,

Our customer's on 12.0.6 (build 12). Recently we moved certain changes to production and since then we've been looking at a strange behavior where in, for ex. , if you open up one instance(on the browser) of the Production you still are looking at the older content while another instance reflects the changes.

We also made some changes to the Navigation which is reflected in both the instances.

We tried to check if the browser is caching pages (we carried out the tests on both IE6 as well as 7) but that does not seem to be the problem.

In my earlier experience this issue was in a clustered environment (MII on multiple JVMs) but I understand this was fixed with 12.0.3 onwards.

If anyone has some pointers , it'll be greatly appreciated.

We haven't tried a restart of the App yet , just wanted to check if we are missing anything.

Thanks

Udayan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 09, 2010 at 08:20 AM

    Udayan,

    have a look at the following note, where problems with clustered environment are solved for 12.0 SP09:

    [https://service.sap.com/sap/support/notes/1409462]

    Hope this helps

    Michael

    Add comment
    10|10000 characters needed characters exceeded