Skip to Content

SAP BPC 10.1 Optimized on S4 1809 - BPC Web Freezes

Dear All,

We are facing a challenging issue with BPC Web freezing / stuck after login with message "Querying User Environments".

The Environment creation button shows Null - Though Environmentshell is successfully activated. Also it doesn't open anything on click on environment button.

No Errors in UJA_DATA_Checker and warnings for Primary Admin (missing task id)

Z_BPC_INSTALLATION_CHECKER - All Green (Note 2171559)

------------------------------------------------------------------------------------------------------------

Status Description BW RFC after import - BW RFC after import (RSADMINA): S4DCLNT010

- BW user (RSADMINA): XXSYSUSER

- BW user (RFCDES): XXSYSUSER

- BW destination client (RFCDES): 010 - Connection exists in the system BPC RFC destination

- BPC RFC destination (UJ0_PARAM): SAPBPC

- BPC RFC destination (RFCDES): SAPBPC

- BPC user (RFCDES): XXSYSUSER - Connection exists in the system

MDX PARSER

- Connection exists in the system - Connection is under the correct type (TCP/IP connections) UJA_DATA_CHECKER

- File service structure is correct BW RFC Authorization test - Passed BPC RFC Authorization test - Passed

--------------------------------------------------------------------------

My User ID is having SAP_ALL and SAP_NEW. I further added the environmentshell specific role ID from table UJE_USER_AGR. Not sure, why it is not moving further to select environmentshell or allow to create an embedded environment.

SAP_BW and SAP_UI versions are compatiable.

---------------------------------------------------------------------------------

in F12 trace it shows following error in console :

SCRIPT5022: nullService: / n {"Messages": [{"Type": 2, "MessageClass": "/ IWFND / CM_COS", "Number": 2, "Text": "System alias" does not exist "," ExceptionClass ":" CX_BICS_INA_RFC_ERROR "," OlapMessageClass ": 0}, {" Type ": 2," MessageClass ":" SY "," Number ": 530," Text ":" An exception occurred. "," ExceptionClass ":" / IWFND / CX_COF "," OlapMessageClass ": 0}, {" Type ": 2," MessageClass ":" / IWFND / CM_COS "," Number ": 2," Text ":" System alias 'S4D' Not available Diagnostics An SAP system alias has been deleted after being used to process Generic Service Data Objects (GSDOs) These GSDOs have been sent to a consumer along with the associated SAP system alias information, but this alias no longer exists. SAP Gateway can not connect to the corresponding SAP business system because of the missing system alias System activities Requirements from a consumer for these GSDOs can not be processed by SAP Gateway Actions: Create the SAP system alias again and make sure that it points to the same SAP business system as before. Delete the corresponding GSDOs from the consumer database. Procedure for the system administration "," ExceptionClass ":" / IWFND / CX_DESTIN_FINDER "," OlapMessageClass ": 0}]}/ nSystem alias '' does not exist; MsgClass: / IWFND / CM_COS / nAn exception occurred .; MsgClass: SY / nSystemalias 'S4D' does not exist. Diagnostics An SAP system alias has been deleted after being used to process Generic Service Data Objects (GSDOs). These GSDOs were sent to a consumer along with the associated SAP system alias information. This alias does not exist anymore. SAP Gateway can not connect to the corresponding SAP business system because of the missing system alias. System Activities Requests from a consumer for these GSDOs can not be processed by SAP Gateway. Procedure Perform one of the following actions: Create the SAP system alias again and make sure that it points to the same SAP business system as before. Delete the corresponding GSDOs from the consumer database. Procedure for system administration; MsgClass: / IWFND / CM_COS

I checked the Service SAP->BW->INA->GetserverInfo and it also gives similar error. Not sure how to fix this issue.\Any help / suggestions would be really useful to me.

Thanks

Rakesh Kumar

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Feb 25, 2019 at 05:21 AM

    Closing the thread, as system gateway S4D was deleted by Basis . It was added back and post that BPC web started working fine.

    Add a comment
    10|10000 characters needed characters exceeded