Skip to Content
0
Former Member
Aug 05, 2010 at 09:39 PM

secwinad Server not found in Kerberos - problem with windows AD users in BO

104 Views

Hello gurus,

I have performed all the steps required for vintella SSO (kerberos) . I have performed the mapping of the users of windows AD in BO and the update of the users works.

My BO XI 3.1 is on windows 2003 64 bit . I'm still not able to connect with a of nymy windows AD users. the kinti works and the ticket is created .

this is the log of jce_default

<log4j:event logger="com.crystaldecisions.sdk.plugin.authentication.ldap.internal.SecWinADAction" timestamp="1281017659431" level="ERROR" thread="http-8080-Processor24">

<log4j:message><![CDATA[LoginContext failed. Failure unspecified at GSS-API level (Mechanism level: com.dstc.security.kerberos.KerberosError: Server not found in Kerberos database)]]></log4j:message>

</log4j:event>

<log4j:event logger="com.crystaldecisions.sdk.plugin.authentication.ldap.internal.SecWinADAuthentication" timestamp="1281017661321" level="ERROR" thread="http-8080-Processor25">

<log4j:message><![CDATA[Authentication failed. java.lang.IllegalArgumentException: EncryptionKey: Key bytes cannot be null!

<log4j:event logger="com.crystaldecisions.sdk.plugin.authentication.ldap.internal.SecWinADAction" timestamp="1281019616726" level="ERROR" thread="http-8080-Processor24">

<log4j:message><![CDATA[LoginContext failed. No valid credentials provided (Mechanism level: Server not found in Kerberos database (7))]]></log4j:message>

</log4j:event>

any suggestion on what can be wrong?

regards