Skip to Content
0
Former Member
Aug 04, 2010 at 01:59 AM

Legal Consolidation suddenly not working

16 Views

Hi Experts,

We have a working legal consolidation which was validated and accepted by our client. They have tested it for the whole period of 2009. When they try to run the periods for 2010, suddenly they began encountering the errors below and nothing gets consolidated:

[Messages]

-


Execute formulasError

SPRunConso Version 7.0.116

ERROR CSD-130 Problem Extracting data from the Fact

ERROR CSD-135 Problem Extracting data : C_FINANCE

ERROR CSD-140 Problem extracting Data : C_DATA

ERROR CSD-150 Problem extracting Data : C_REPART

ERROR CSD-160 Problem extracting Data : C_CONSO

20100100 - 12 Rows Calculated

20100100 - 0 Rows Updated

I can confirm that all the parameters necessary to run a legal consolidation are all completed because I tried to execute the stored procedure at the back end an it doesn't encounter any error and I get the expected amounts. The weird thing is that when I tried to re-run periods for 2009, I encounter the same error.

Thanks,

Marvin