Skip to Content
0
Former Member
Aug 03, 2010 at 06:02 AM

LSO content player : unable to find an API adapter

23 Views

Hi experts,

Can you anyone help with this?

When launching a SCORM 1.2 compliant online course with online content

player from LSO, we receive a Javascript Pop Up error with the message:

"Unable to find an API Adapter" and "Error: Could not establish connection to LMS".

Our environment:

LSOCP: 602

J2EE : 700 SP21

IE : 7

JRE : 1.6.21

Please not the following:

1) If launching the same online course in Firefox 3.0.12, it is started

fine without errors.

2) If somebody uses JRE 1.6.05 the course starts fine, even with IE. But only with

this exact version of JRE.

Thanks a lot for your help

Paul