Skip to Content

1935 error while installing SAP crystal report runtime CRRuntime_32bit_13_0_19

Hi I need urgent help. I developed software and using SAP crystal report of displaying reports. But while installing i get above error. I have installed my software in LAN on one machine , during installation i encountered same error and when i searched, i got ans to change into "registry size" to "fffffff". After restarting machine it worked perfectly on that machine. But same problem came on another machine on LAN. But doing above solution it didnt worked. To give you the information both machine are running same software ( 3rd Party ) and it is using Crystal Report 8 Runtime. As i have used SAP crystal report my reports will not run in CR8 runtime. So Kindly provide me the solution so i can install CR and start working with my software.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Feb 20, 2019 at 03:33 PM

    Crystal 8 went out of support over 10 years ago. Also, the internal structure of .rpt files changed dramatically with Crystal 9, so any reports created in newer versions of Crystal will not work with the Crystal 8 runtime. Finally, the SDK that came with Crystal 8 is no longer available or supported - the latest versions are for .NET and work differently so you cannot just install a new version of the runtime and expect it to work with your old software.

    You will need to contact the 3rd party software provider to get an updated version of their software.

    -Dell

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 25, 2019 at 09:44 AM

    Hi Dell

    Thanks for your response. Actually the thing is i am the developer and i have developed the software in .net 2013 and used latest version of SAP crystal Report. ( SAP crystal report of .Net version 13_0_16). So there is no issue about using crystal report latest version. I have just informed you about CR8 which is already installed on that machine. I was just asking you does it is giving problem to install this new run time version. Even when i search on Google i saw answer that "there might be virus issue" i tryed that as well but now machine is cleaned by Anti Virus. Even i tried the answer this worked correctly on another machine in LAN ( the answer was :-- " i got ans to change into "registry size" to "fffffff" ").

    Can you please tell me about this. Why the registry Size option is not working.

    Thanks in Advance

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.