Skip to Content
0
Former Member
Jul 28, 2010 at 05:38 PM

Writing Savepoint blocks db while reading

29 Views

Hi,

we installed maxDB 7.7 (community licence). (CPU 8, Cache 16 GB)

When we have a heavy load, every 10 Minutes the database have a really BAD read/write rate - plus collision rates on Data-Segments > 10%.

It lasts about 5-6 minutes.

I can check it with analyzer and knldiag-log, that writing the savepoint takes about 5 minutes (and starts every 600 seconds).

Now my ideas:

Reduce the max_cpus-parameter => reduce the collision rates

But what can I do to reduce the blocking time during writing the savepoint?

Any ideas and parameters?

Thanxs a lot.

regards

Wolfgang