Skip to Content
avatar image
Former Member

No data in BI Content Analyzer 2.0

Hi,

I trie to use the BI Content Analyzer, but after some runs no data is available in the tables RSCONTENTCHECK and RSCONTENTCHECK_M.

My cutomising settings are:

Global Settings

(Only those parameters that are filled are displayd)

Logical system = System x

Maximum lines = 15.000

Check Execution

(Only those parameters that are filled are displayd)

Logical system = System x

Checktype = Check for InfoObjects without

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jul 27, 2010 at 02:04 PM

    Sorry, I posted the message already by accident. Hereby the full message.

    I trie to use the BI Content Analyzer, but after some runs no data is available in the tables RSCONTENTCHECK and RSCONTENTCHECK_M.

    My cutomising settings are:

    Global Settings

    (Only those parameters that are filled are displayd)

    Logical system = System x

    Maximum lines = 15.000

    Check Execution

    (Only those parameters that are filled are displayd)

    Logical system = System x

    Checktype = Check for InfoObjects without an InfoObject Catalogue

    Jobname = BI_X

    Execute Check = X

    Execute at once = X

    Version = Active

    Any help will be appreciated!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I have the same problem/issue. Did you ever got this working? Please let me know the steps on how I can configure the analyzer

      Thanks for your help in advance

      Latha