Skip to Content
author's profile photo Former Member
Former Member

Problems with AuC investment order: Capitalization Key doesn't work anymore

Hi there,

We use internal orders as investment measure.

Sometimes we post different amounts to different depreciation areas.

The tax depreciation area sends postings to a different ledger (which has 22 periods, but this is a different story) and I set periodical postings (Area Posts APC and Depreciation on Periodic Basis).

For the sake of simplicity let's assume we have 2 areas: 01 Balance Sheet and 10 Tax Valuation.

I set up the whole IM config as follows:

1. OITA - created investment profile with "Manage AuC" and Line item settlement

2. Asset class naturally defined as investment measure,

3. OKO6 - Allocation structure settles by cost elements,

4. OKO7 - Settlement profile to be settled in Full with 100% validation and of course assigned to the right order type and alloc. structure.

5. I defined 2 Capitalization versions: 01 for Balance Sheet and 10 for Tax Valuation (we are now in the "Capitalization Values per Depreciation Area" section),

6. In OIB5 I matched Depr. Areas with the Capitalization Versions: 01 to 01 and 10 to 10.

7. Next in OKOJ I created one Capitalization Key, say 001000.

8. Then in OKGK I did the calculation of Capitalization Value, like:

CCd CapKey CVers CElement ReqCap%_

1000 | 001000 | 01 | 0800001 | 100%

1000 | 001000 | 10 | 0800001 | 100%

1000 | 001000 | 01 | 0800002 | 100%

1000 | 001000 | 10 | 0800002 | 0%

1000 | 001000 | 01 | 0800003 | 0%

1000 | 001000 | 10 | 0800003 | 100%

9. Then, in one storey below I linked the AuC asset classes with the Capitalization Key 001000. (and when I realesing the inv. order, later I can see in the AuC asset master data this key, since I have investment profile to each AuC asset class).

And that is it. It worked perfectly.

Say, you post 8.000,- to account 0800001 and 2.000,- to 0800002 and you have in the Balance Sheet area 10,000,- and in Tax valuation only 8.000,-.

That was in the sandbox. I guess something had been overwritten when we pushed the whole thing finally.

The funny stuff is that I have IDES system where everything works as worked on the system where I configured the whole Fi-AA and IM stuff for the customer and I checking and checking and checking the settings and everything seems to be identical.

So any help, hints where could I look again, warmly appreciated.

M.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 21, 2011 at 01:04 PM

    HI,

    I have similar requirement of posting two different values in AUC, I did setting specified by you, but strangly in both the areas say 01 & 10, same value appears.

    E.g. as given in your example 10000 in one area & 8000 in another, but in my case in both areas value is 10000.

    Can you please suggest me, what I might have missed.

    Thanks in advance.

    Abhishek Govilkar

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 21, 2011 at 03:29 PM

    Marcin,

    your settings are correct, and the capitalization key is entered in the AuC as well. So actually it should work if you have the same settings in all systems.

    Best Regards,

    Blaz

    http://help.sap.com/erp2005_ehp_05/helpdata/EN/2a/f9f631493111d182b70000e829fbfe/frameset.htm

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.