Skip to Content
0
Former Member
Jul 24, 2010 at 01:31 PM

right SAPup version for upgrade from ECC 5.0 to ECC 6.0

19 Views

Dear Expert!

I am upgrading from ECC 5.0 to ECC 6.0 , but i have a erro, with SAPup tool, I don't know to select right SAPup version, please show me about that, thank you very much!

Tru Hang