Skip to Content
author's profile photo Former Member
Former Member

Error while generating a MAN_CALL

Hi Guys,,

I am having a issue while sending a report manually to a recepient.

Following is the error message i am receiving:

Activity 'Send' could not be carried out for certain reports

I am trying to send a released report to a recepient

i am not sure if any of the config, setting i have missed

Regards,

Anoop

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Jul 24, 2010 at 11:31 AM

    Hello Anoop

    there are many reasons why the message will appear or could appear. The "report recipient" is a special business partner. You need to set up the "Report recipient" like a "normal business" partner but using the EH&S transaction (address data etc.)

    You can select which communicaiotn type you would like to use (e.g. LET for printing and INT for sending an email)?

    In addition I believe you need to specify in customizing etc. which cover letter need to be used in this case. Further more in principle the same "logic" applies as if you would send the document to a customer.

    That means based on sales org etc. a different printer can be used etc. and therefore generally the whole EH&S MSDS shipment customizing acitivities must be checked so that this function can be used.

    E.g. is the "MAN_CALL" be customized ?

    Did you tried to send a "WWI" report or an "Inbound" report? Did you tried to send a "MSDS" or a different report? Normally you need to prepare customizing per "report type" so that a send is possible.

    So I am sorry: I number of reasons can give rise to this error.

    With best regards

    C.B.

    Edited by: Christoph Bergemann on Jul 25, 2010 5:20 PM

    Edited by: Christoph Bergemann on Jul 25, 2010 5:21 PM

    Edited by: Christoph Bergemann on Jul 25, 2010 5:21 PM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 26, 2010 at 09:56 AM

    Hi Christoph,

    I checked all the customizing and finally got into debugging and found that a number range was not maintained.

    😔

    Finally anycase its working now , thanks for the information provided by you.

    Regards,

    Anoop

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.