Skip to Content
0
Former Member
Jul 21, 2010 at 01:33 AM

error in the installation int. comp.

20 Views

Hi Experts,

When I am installing int. comp., there was error I've got. Here is the error message from the log.txt file:

java.lang.UnsupportedOperationException: Java Runtime Environment (JRE) version 1.6 is not supported by this driver. Use the sqljdbc4.jar class library, which provides support for JDBC 4.0.

I clicked abort but it sounds strange that the installation still go on. Pls adv what the effect I will face after finishing installation if the error happened ? I appreciate your help so much

. Thanks

John