Skip to Content
0
Former Member
Jul 21, 2010 at 01:05 AM

jv version

23 Views

Dear Experts,

I have downloaded the B1 int. setup and now I'd like to install it but it requires jd kit. Is the jdk-6u7-windows-i586-p able to use ?

Pls adv.

John