Skip to Content
0
Jul 20, 2010 at 01:50 PM

Xcelsius Engage 2008 installation error - office xp required

43 Views

I'm install a new machine, moving my applications from Vista to 7.

On the new system i've already installed Office 2010..

I am trying to install Xcelsius Engage 2008 and recieve the following error msg's:

1. Office XP application: Excel, Word, Outlook or PowerPoint must be pre-installed. Higher versions work fine. (Clicked "OK")

2. Installation ended prematurely because of an error. (Clicked "OK")

In older discussions Office 2010 is not mentioned and i don't want to install an older version like Xp or 2003 on this clean system. Could anybody help me? Thanks

ps: obviously i've tried to launch setup of SP1 and SP3 without success.