Skip to Content
0
Former Member
Jul 20, 2010 at 11:59 AM

Client Integration Kit for BO Edge XI 3.1

23 Views

Hi,

I need the SAP Integration Kit to be installed on clients connecting to BO Edge XI 3.1. Could I take the one for BO Enterprise?

Thanks!