Skip to Content

Restore report

Hi,

I've been trying to recover a Webi report after the data connection 'disappeared'. Based on some forum info I've tried to restore the file via the filesystem. However after restoring the physical backup of the .wid file.

This made me run into more trouble, since now the portal throws the error "The document cannot be created or opened. The error code is: FILE EXISTS BUT IS INVALID. (Error: INF )"

Would anyone know how to fix this properly?

Kind regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Feb 12 at 01:27 PM

    I am not sure which method you used to recover the webi report from file system. Looks like the webi report got corrupted. If you have tools like 360, you will be able to recover the webi report without any issues.

    Add comment
    10|10000 characters needed characters exceeded

    • I have found the file location via selecting the properties of the report, it shows the file location there.

      I have tried 2 backups now, but both files result in a corrupted report, while I'm sure that during the backup the report was functioning properly. You're talking about tools like 360, not sure what you mean there. I have tried opening the file with the rich client with no success.

  • Feb 12 at 02:24 PM

    if some one opened the report in Webi rich client then you can find the copy of the report from local system.check if this helps you.

    Add comment
    10|10000 characters needed characters exceeded