Skip to Content
author's profile photo Former Member
Former Member

UWL missing credentials.

I have Srm 7.0 . my problem is the configuration of UWL.

when user logon the portal SRM do not to see theirs task.

in the help in portal check details the next error is display

Connector) :com.sap.portal.connectivity.destinations.PortalDestinationsServiceException:User is missing credentials for connecting to alias SAP_SRM. Contact your system administrator

I have rol srmadministrator and I can see the my task but all others user don't see nothing.

the note 1133821 is ok. the test is sucessfull.

some suggetions? Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 16, 2010 at 04:53 PM

    Hi,

    If I remember correctly this error comes, if the users do not have permission to use the system object. So, go in Portal to the System admin and open the system object SAP_SRM. Set up the permissions so that the users will be able to use the system object.

    Regards,

    Karri

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 28, 2010 at 05:32 AM

    I am facing the same issue.

    What permission need to be dive ? Can you pleasehelp. Thanks

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Well, I am not sure if the problem was fixed, since the thread creator has not returned to this. But if it is in the permissions, your portal guys should know it. Just try with "Every user" role for example.

      Regards,

      Karri

  • author's profile photo Former Member
    Former Member
    Posted on Jul 28, 2010 at 07:00 AM

    Thank you for responding. I tried adding those roles. Doesnt seem to kci off.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 31, 2010 at 02:34 PM

    that issue is solved,the problem was object autorization into roles abap. I copied from the administrator rol to others roles and after that changes somethinks. and the new user see the uwl.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.