Skip to Content

users cannot login into EPM after updating the hierarchy H3, in BPC v10

Hi Experts,

please let me know if there's any solution for the below issue.

when a Project related hierarchy(H3) is updated via flat file, users are unable to login into EPM. I tried refreshing the dimension cache using UJA_REFRESH_DIM_CACHE, just after updating to clear the cache.

However i had to delete the hierarchy for the users to login normally. couldn't get the issue here.

we have uploaded H2 in the similar format and worked well. attached is H3 format.

Thanks for your help in advance

Balakrishna

h3.png (3.2 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 12, 2019 at 09:26 PM

    Sorry, but you have to provide full details!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.