Skip to Content

Missing Conditions While Creating Billing Document

Hello everyone,

While creating a billing document via VF04, i realised that two particular condition types are missing. They used to show up automatically.

I checked the analysis of the conditions in billing document and the message is:

"008 Condition record exists (removed manually)"

However, in the related sales order, these condition types are shown in conditions tab and the message in the analysis is:

"207 Condition has been found (without condition record)"

And in V/08 the condition types ZYDV and ZYFR are set like this:

I'd like to know what could be the reason for the sudden missing of these conditions while creating billing document.

And could you please tell me if it is possible to make them appear again?

Thank you and Best Regards

v08.jpg (26.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Dec 02, 2016 at 08:48 AM

    This could be due to seven reasons explained in OSS note 27636 which you can go through and find out whether any of those meeting your issue.

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 02, 2016 at 08:54 AM

    Hi,

    Click on analysis on conditions for the condition and check the conditions in VK13 on the serv.rendered date.

    Regards,

    Mukthar

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 02, 2016 at 07:43 PM

    Google -> Condition record exists (removed manually) site:sap.com -> 690 results.

    It even has it's own wiki page. C'mon now...

    Add comment
    10|10000 characters needed characters exceeded

    • The global SCN communities would not know anything about the changes that could possibly happen in your system. The referenced page provides all the possible general information. I'm afraid you'll need to analyze this in your system or hire a consultant.