Skip to Content
avatar image
Former Member

System error: the object US has no relationships

HI experts,

I am facing the issue when we replicate HR org structure from r/3 to SRM. we are doing it from past 6 months everything was going fine but this time when we do it we got the error "System error: the object US has no relationships".

I have seen that in Org structure under USer id : No user is coming.

when i see the idoc posting inwe02. it says "Relationship starting from 01S 30000101 impossible - 01C 00006100 does not exist/is not active".

PLease sugesst what to do. need to solve it now only as this is coming in our Production system.

I think Some link is broekn..

Smriti

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jul 13, 2010 at 08:55 PM

    Hi,

    Can you check if the User have be moved to different Org Unit or was inactive in the HR system?

    Regards,

    Satya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 14, 2010 at 01:05 AM

    Check the relevant org. units whether has address maintained.

    In table T77S0, if you have setting HRALX OADRE set to X. This means that an address is mandatory to create the corresponding BP in role org unit. If you need to have this setting HRALX OADRE set

    to X, you can use also parameter HRALX OADBP. There you can enter the

    BP for the standard address, so that address will be used in case

    the Org unit has no an address maintained.

    Check note: 312090 also.

    THis is more relevant to BC-BMT-OM-EBP. Better to publish a thread or create a message in this component.

    Regards

    Lauren

    Add comment
    10|10000 characters needed characters exceeded