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Error: String index out of range:11 while scheduling

Former Member
0 Kudos

Hi,

While schedule report in InfoView, it shown up error

Steps:

1) Log in into InfoView and show up reports

2) Right click and schedule one of report

3) Schedule page show up and press "Recurrence" or

"Schedule" button, it show up error of "An error has occurred:

String index out of range:11"

4) Other functions are fine under schedule page like "format and

Destination"

Thanks for help in advance.

Accepted Solutions (1)

Accepted Solutions (1)

former_member59613
Contributor
0 Kudos

This was reported as a bug and has a fix in Fix Pack 2.2 and higher.

SAP Knowledge Base Article: 1412697 - Error: "An Error has occured:String index out of Range:11" when open Web Intelligence history instance through Infoview

Try updating your Fix Pack level to see if this is resolved.

Thanks

Jonathan

Former Member
0 Kudos

Hi Jonathan,

Thanks for your reply. Can you provide any link to SAP Knowledge Base Article: 1412697? It would be of great help. I tried to access it via history instance however, I was not able to find it anything there.

Thanks,

Jayesh

former_member59613
Contributor
0 Kudos

Hi Jayesh,

You will require an S-user ID to access the note but the direct link is below.

https://service.sap.com/sap/support/notes/1412697

Here is the contents of the note though:

Symptom

Can't open Web Intelligence(Webi) report history instance.

Error: "An Error has occured:String index out of Range:11" when open the Webi history instance through Infoview.

Environment

Businessobjects Enterprise(BOE): XI 3.0 or 3.1 with SP1

Web Application Server(WAS): Tomcat shipped with BOE

Reproducing the Issue

Create a Webi report.

Go to Infoview > Preferences to set Preferred Viewing Locale to "Chinese (HongKong)" or set the recurrence in the scheduling settings.

Schedule the Webi report.

Open the history instance of the report.

Cause

This is a bug and has been tracked under ADAPT01174098.

Resolution

This issue has been fixed in BOE XI 3.1 FP2.2.

Thanks

Jonathan

Former Member
0 Kudos

Hi,

How can I get the Fix pack from SAP? Is there any link to download it? Also, what user privileges are required?

Regards,

Jayesh

former_member59613
Contributor
0 Kudos

hey Jayesh,

You need to have an S-user ID for the SAP support site. Then follow the steps below:

Go to http://service.sap.com/

-> Click the "Downloads" tab at the top

-> Select "SAP Software Download Center" from the sub menu

-> Expand Support Packages and Patches

-> From here, you can search for the Fix Pack you want or navigate to it through Application Groups.

Thanks

Jonathan

Answers (0)