Skip to Content
avatar image
Former Member

Java for PI 7.1 EHP1 in Windows and SQL Server 2008

Hi Gurus

I try to install PI 7.1 EHP1 in Windows and SQL Server 2008. The questions is :

What version of java is the correct for this installation???

And where i can download it??

Thanks and advance!!!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jul 09, 2010 at 06:37 PM

    Hi Aaron,

    The version for PI 7.1 is 1.5, instead of the 1.4.2 of 7.0/3.0.

    Anyway, for VM settings, you should refer to SAP JVM, which

    is used for the PI 7.11.

    Hope it helps!

    Regards,

    Caio Cagnani

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 09, 2010 at 06:47 PM

    Hi,

    While installing PI7.1 EHP JRE 1.4.will be required,because recently i have installed PI7.1 on ORACLE 10G win 2003 64 bit,I have used JRE 1.4.

    after installation i have installed jdk 1/5 to access ESR and ID.

    Regards,

    raj

    Add comment
    10|10000 characters needed characters exceeded