Skip to Content
author's profile photo Former Member
Former Member

Web interface is not generating and not displaying

Hi,

Can anybody tell, I have created New web interface by copy of old webinterface i did genrate and save. when i go and try the Display its not showing the display it giving the error like this:

HTTP service entry is missing for (web interface(ZSNBRCP).

please help me.

Thanks

Edited by: deenu prasad on Jul 9, 2010 9:10 AM

Edited by moderator: See https://wiki.sdn.sap.com/wiki/display/HOME/Rules%20of%20Engagement

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Jul 09, 2010 at 07:18 AM

    hi,

    Please call transaction SICF and check - respectively activate - the following services for your WI:
    
    /default_host/sap/bc/bsp/sap/<your_web_interface>
    /default_host/sap/bc/bsp/sap/sem_upwb
    /default_host/sap/bc/bsp/sap/public/bc
    

    Pratyush

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 07, 2010 at 11:39 AM

    solved

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.