Skip to Content
0
Former Member
Jul 08, 2010 at 10:33 PM

Cannot log into Subversion in LCM Tool

512 Views

Description of Problem or Question:

As part of an implementation of the Life Cycle Manager tool in a Business Objects project, we deemed it desirable to track promotion job versions using the Subversioning bolt-on. We installed it and had some initial issues logging in, but we figured that out. But now when I attempt to log in the tool raises the following error.

com.businessobjects.vms.VMSException:svn:URL 'svn://<server>:3690/svn_repository' doesn't exist.

I have checked the config settings and also the file system on the server and the folder clearly exists and seems to be configured correctly.

Product\Version\Service Pack\Fixpack (if applicable):

Business Objects XI3.1 SP3

LCM 1.0

Relevant Environment Information (OS & version, java or .net & version, DB & version):

WIN Server 2003 Enterprise SP2

Sporadic or Consistent (if applicable):

Consistent

What has already been tried (where have you searched for a solution to your question/problem):

I tried changing the workspace directory as I found some searches that suggested this was an issue to no avail.