Skip to Content

CBTA Issue - External test tool cbta not installed or no licence available

Hello Experts,

I am facing one issue with CBTA tool.

I have installed 3.0.10.1 CBTA version, When i execute or launch script CBTA script.

I'm getting this issue

Anybody know about this issue ?

Thanks in advance.

Regards,

Vijay Jeethuri

capture.jpg (55.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Feb 07 at 04:52 PM

    Hi Vijay,

    please provide some more details:

    * Did you configure CBTA using SOLMAN_SETUP in your SAP Solution Manager 7.2?

    * Did you Register CBTA as test tool (SOLMAN_SETUP ->Test Suite -> Test Automation Preparation -> 4 Special Configuration -> Register Test Tool)?

    * Did the CBTA self checks show any issues (SOLMAN_SETUP -> Test Suite -> Component Based Test Automation -> 9 Self Checks)?

    * Did you execute the CBTA script on the very same client (e.g. WTS server or laptop) where you recorded it?

    Thanks & best regards,

    guido

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 20 at 07:23 AM

    Hi Vijay,

    First check if your CBTA Configuration is complete using the Self Check Option. Also your Log file should give a clue of what is the issue.

    Check if you had performed the activity -> Registration of Test tool: SolMan Setup -> Test Suite/CBTA -> 2 - Configure CBTA-> Register Test Tool. Or directly maintain the values in table ECCUST_ET.

    Usually when you follow the guided procedure for setting up the tool, you should not get these type of errors.

    Regards,

    Mohamed Ziavudeen

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Ziavudeen,

      Thanks for your reply,

      We have configured correctly in SOLMAN_SETUP.

      Issue with CBTA 3.0.10.1 version, so we have updated the CBTA version from 3.0.10.1 to 3.0.11.0

      Now everything is working fine without any issues.

      Regards,

      Vijay

  • Feb 21 at 07:19 AM

    Hello Vijay,

    Also check if the connection between Solution manager & SUT is setup and is working. You can click on the executable which you are automating and check if the executable is launched in the target system.

    Check your test profile if the user details are maintained.

    Thanks,

    Aj

    Add comment
    10|10000 characters needed characters exceeded