Skip to Content
author's profile photo Former Member
Former Member

Certificate Authentication - No Value in Response from Target System

Hi,

When the Secure Target System(SOAP Provider) has been requested for some credentials using the keystore entries, there is no values seen in the response payload. When we test it from different PI system usign the same target URL and certificate, we are able to get values in the response payload. Same valid certificate has been loaded in both the NWA(PI Systems). Any idea where we are missing?

Regards,

Manikandan R

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jul 08, 2010 at 01:33 PM

    Hello,

    Have you imported the client certificate in keystore entry? Sometimes

    it was not imported properly or perhaps the certificate is expired. Check

    for that too.

    In regard of the importing, see if you have done that in the correct order,

    root -> intermediate -> owner.

    Regards,

    Caio Cagnani

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.