Skip to Content
avatar image
Former Member

PI/XI Interfaces Problems

Hello

We facing the problem with our PI environment.

All PI Interfaces return "<SAP:Stack>No receiver agreement found for sender - <Name Interface> -"

We has realized the follow checks:

SLDCHECK - Returns OK

SXI_CACHE - Returns OK

CPA_CACHE - Realized with Sucess

All Reciever/Senders agreement already created in Integration Directory.

In SXMB_MONI many messages still in RED icon.

Any Ideia, to solve this problems ???

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jul 07, 2010 at 09:27 PM

    Hi,

    look this thread, i hope this help you.

    help-on-testing-http-proxy-scenario

    regards,

    lpbuff

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 07, 2010 at 09:40 PM

    Possible cache issue.

    try deactivate your receiver agreement and reactivate again. or

    Run CPA cache full refresh: check following document:

    Properties for Service SAP XI AF CPA Cache (SAP Library - Configuration of Usage Type Process Integration (PI))

    http://help.sap.com/saphelp_nw04s/helpdata/en/a8/22ee41c334c717e10000000a155106/frameset.htm

    How to Handle XPI Caches in SAP NetWeaver 2004s (NW7.0)

    https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/c0332b2a-eb97-2910-b6ba-dbe52a01be34

    Regards

    Liang

    Add comment
    10|10000 characters needed characters exceeded