Skip to Content
0
Former Member
Jul 06, 2010 at 06:15 PM

Fail using Database Transporter in Post-inst activities

38 Views

Greetings.

We have an SAP Strategy Management 7.5 implementation project.

Actually We are in post-installation activities. Everything worked fine until the "5.2.8 Loading Bootstrap Data"

I find the boostrap.zip or import.zip files in the following directory:

...\SAP Business Objects\Strategy Management\InternetPub\conf

In the installation guide for SSM 7.5 it seems you have to copy the bootstrap.zip or import.zip to the following location:

J00\j2ee\cluster\server\temp\SSM\import.

But in the server we do not have that location, instead we have this:

usr\sap\<instance>\J<instance number>\j2ee\cluster\server0\temp\SSM

Apparently the installation guide describe a combo box where you have to click on it to display the bootstrap or import.

In our server, we do not have that combo box, we have a "Browse" Button.

We type this address: .http://.../strategy/tools > We enter pipadmin user >Click on Transporter Option [This is the only option]

We proceeded to click on the "Browse" (in the "Choose a database file " section ) button and select bootstrap.zip or import.zip files on this location:

...\SAP Business Objects\Strategy Management\InternetPub\conf

The Database Transporter showed the following message: "Fail to start data exporting task. Please try again in a couple of minutes"

So, we decided tu copy bootstrap.zip file into this location:

usr\sap\<instance>\J<instance number>\j2ee\cluster\server0\temp\SSM

So, we tried the same procedure and the fail message was the same.

Our platform is Windows Server 2003 R2 SP2 and MaxDB

Does anyone have any sugestion to this problem?. Or sap note?

Thak you for your time!