Skip to Content
avatar image
Former Member

Message has error status on outbd. side

Hi Experts,

Searched a lot on SDN but did not find satisfactory answer hence posting a new thread.

In SXMB_MONI, there is one message with the status 'Processed successfully' however under Outbound Status column, it has a red flag with the message 'Message has error status on outbd. side'. My questions are as follows,

1. How can I reprocess this message?

2. Can I find related message in the adapter engine? If the message has error on outbound side, does it mean that message has not reached adapter engine and stuck somewhere in Integration Engine? If so, why is it not visible in the queue?

3. How can I handle such situations? Isn't there any other way than rensending the message from source or sending the message manually with Test Message tool?

Thanks,

Dhawal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jul 06, 2010 at 01:38 PM

    The message seems to have stuck while transferring to AE ..... are you able to get any details about the error if you click on the red flag?

    One reason would be that the user may be locked (PIAFUSER) or the java stack is down

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Rodrigo, Shweta and Abhishek,

      Thanks for your valuable inputs. My problem is solved. An entry was stuck in SM58. I reprocessed LUW and red flag in the message changed to checkered flag.

      Best Regards,

      Dhawal