Skip to Content
avatar image
Former Member

SAPCONSOLE processing screen issue

HI,

We recently implemented SAPConsole solution . The current version of SAPConsole is 7.10.

But our remote handheld users often get a screen with "Processing..." message and never is able to go back to their regular session. They can only re-boot and start over again.

I checked all threads related to that issue.

Can you help?

Regards

Cadanj

ps: we traced a RF connection

have a look particularly at

" 445|USR41 |PREPARE| 0| 0|DELETE WHERE "MANDT" = :A0 AND "BNAME" = :A1 AND "TERMID" = :A2 AND "SERVER" = :A3 |

1.332

USR41

EXECSTM

1

0

DELETE WHERE "MANDT" = '100' AND "BNAME" = 'FR027119' AND "TERMID" = 1075 AND "SERVER" = 'espux035_SWP_81'

| 1.325| |EXECSTA| 0| 0|COMMIT WORK ON CONNECTION 0 "

see extract below:

-


Transaction = LM05

PID = 26651

P type DIA

Client = 100

User = FR027119

-


Duration

ObjectName

Op.

Rec

RC

Statement

-


2.098

LRF_WKQU

PREPARE

0

0

SELECT WHERE "MANDT" = :A0 AND "LGNUM" = :A1 AND "DOCNUM" = :A2 AND ROWNUM <= :A3

4

LRF_WKQU

OPEN

0

0

SELECT WHERE "MANDT" = '100' AND "LGNUM" = '6G0' AND "DOCNUM" = 0000173091 AND ROWNUM <= 1

7.951

LRF_WKQU

FETCH

0

1403

6

USRBF2

REOPEN

0

0

SELECT WHERE "MANDT" = '100' AND "BNAME" = 'FR027119' AND "OBJCT" = 'L_LGNUM' ORDER BY "MANDT" , "BNAME" , "OBJCT" , "AUTH"

9.021

USRBF2

FETCH

21

1403

6

LRF_WKQU

REOPEN

0

0

SELECT WHERE "MANDT" = '100' AND "BNAME" = 'FR027119' ORDER BY "MANDT" , "LGNUM" , "BNAME"

377

LRF_WKQU

FETCH

1

1403

865

LTAK

PREPARE

0

0

SELECT WHERE "MANDT" = :A0 AND "LGNUM" = :A1 AND "TANUM" = :A2

4

LTAK

OPEN

0

0

SELECT WHERE "MANDT" = '100' AND "LGNUM" = '6G0' AND "TANUM" = 0000173091

14.395

LTAK

FETCH

1

0

1.972

T346X

PREPARE

0

0

SELECT WHERE "MANDT" = :A0 AND "LGNUM" = :A1 AND "DQUEU" = :A2

6

T346X

OPEN

0

0

SELECT WHERE "MANDT" = '100' AND "LGNUM" = '6G0' AND "DQUEU" = 'TR_AUTRES'

9.574

T346X

FETCH

0

1403

|

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 04, 2010 at 05:58 AM

    Hi,

    SAP Note 1043241 and the link below could be helpful to you in checking the prerequisites.

    http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/e0602bdd-84f2-2a10-d982-b0dd2f2cd8f4?quicklink=index&overridelayout=true

    Regards,

    Akila Sangili.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello,

      Were you able to fix your issue? We currently have the same issue as you have. Everything worked well during a really long time and we suddently started to have the exact same issue.

      Many thanks

      Best regards

      Nicolas