Skip to Content
0
Former Member
Jul 05, 2010 at 04:14 AM

FA depreciation problem

36 Views

hi, everyone, we have some FA which remaining life is 0, but we run the preciation on Jan-2010 period, those FA also runned the depreciation, why? the further information as follows,

Depreciation Type: LINP

Calculation Method: Net Book Value / Remaining Life

Salvage Value %: 10

Some parameters in the import template file about one of these FA,

Capitalization Date: 2004-07-31

APC: 680

APCHist: 6800

Depr Start Date 01: 2004-08-01

Useful Life 01: 60

Remaining Life 01: 0

Depr Type 01: LINP

I open the Fixed Asset Master Data window, select the Depreciation tab, and found the planned Depreciation displays as follows,

period planned Depreciation

1 51

2 51

3 51

......

12 51

I think the system calculate these values, 680*(1-10%)/12 = 51, actually APC:680 is the FA's salvage value.

and after I run the preciation on Jan-2010 period, the column Posted Depreciations displays:

1 51

In theory, those FA which's remaining life is 0, should not be taken the depreciation. can some one give some advice or proposal to me?

Today, We got some suggestion from our partner, he said that there is a field call 'Ordinary Depr 01' in the import template file, in this case, the field should be filled with the depreciation value which is depreciated before the import year. then I filled the field with 6120 (6800 - 680 = 6120). but It can't be imported, I found the log file, it gave me following message:

2010-07-06 11:21:29.115 0 BA ER CBAMasterDataTransfer::CBAMasterDataTransfer Year Values: FA21800004;801;不锈钢双门消毒柜;RTP700A-1 5400W;2004-07-31;;;;行政部;;;;680;1;6800.00;100;2004-08-01;60;0;LINP;6120;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

how should we do? thanks in advance.

Edited by: twomeyla on Jul 6, 2010 5:34 AM