Skip to Content

Trunk out of Service

Hi,

We have implemented SAP Contact Center 7.0 FP12 and using Avaya ( Avaya IPO 7.0 (12) ) telephony system to route PSTN call to IVR.

We have configured Contact Center PSTN Virtual Unit IP and port in Avaya application but for few seconds only this truck ( In Avaya Application ) is working.

As soon as, we are restarting the Avaya application, the Trunk is stable and after few seconds it goes out of service and so call is not connecting.

Can you help us why is this happening ?

Just for information same configuration has worked well with our older version of SAP BCM 7.0.4.100

Best regards,

Rajeev Srivastava

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Feb 08, 2019 at 01:46 PM

    Hi Rajeev,

    Based on the SIP Bridge log you provided in support incident there is SIP option ping enabled at Avaya side but not at CCtr. Naturally if other side is not responding to PING messages the outcome is quite obvious.

    Please update this question if answer given in the incident solves your problem.

    BR,
    Jukka

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 22, 2019 at 06:37 AM

    Hi Jukka,

    As of now, we have checked with Avaya Support and there is no as such Ping Option available in Avaya Application to enable/disable.

    We have applied all the HFs as suggested in the incident and now going to upload the logs as asked by Reyes.

    Also, I would like to highlight here that we have multiple trunks in CC but the warning message is coming only for this Avaya trunk and my observation here is that somehow from CC side connection to this Avaya trunk is lost after few seconds that's why this warning message is starting to report in the log and it is always reporting after few seconds.

    I would also like to highlight here that even making a call is not the key to loose the connection. But, as soon the Avaya configuration for this new CC system is being restated then connection is established but after few seconds (say 10-30 seconds, sometime less than 10 secs and sometime greater than 30secs ) , connection is lost and message coming at Avaya side is truck out of service and at CC side, the warning message " WRN> Options ping - OPTIONS message received from unknown trunk 192.158.6.87 " wher 192.158.6.87 is Avaya truck.

    Best regards,

    Rajeev Srivastava

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.