Skip to Content
avatar image
Former Member

Variant Configuration - Order BOM problems

Good morning,

I am having problems regarding the Order BOM in variant configuration. I have maintained the configuration profile as follows:

CONFIG PARAMETERS

Ordem BOM

Result oriented

Multilevel

BOM application - SD01

ORDER BOM

Maint. in order allowed - checked

Automatic fixing - checked

I have also maintained a BOM, for usage '5 - sales and distriburion', with the selection conditions at the object dependencies.

When I test the results in CU50, assign all characteristics and push the button "Engineering" the icons for manual maintenance appear correctly in the screen...BUT when I raise the actual order, the icons are gone, therefore I cant add or delete items of the selected BOM.

Any ideias of how to fix that?

Thanks in advance.

Adriano Cardoso

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jul 02, 2010 at 02:48 PM

    Note 303446

    Note 901452

    composite Note 774346

    Please refer to above notes. Hope it helps

    Regards

    Sai

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 02, 2010 at 04:45 PM

    Yes, those notes corrects similar errors, but not exactly the issue I´ve posted. My guess is that it is a problem in the model or the BOM itself, but I couldnt figure it out yet.

    Thanks for the reply, anyway.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 05, 2010 at 11:54 AM

    Ok, I am giving up using the sales order for maintenance of the BOM, going for CU51.

    Thanks for the feedback.

    Add comment
    10|10000 characters needed characters exceeded