Skip to Content
author's profile photo Former Member
Former Member

GL account has not been assigned for PLAAED in customization

Dear Guru's,

When i enter into the Transaction code J2IUN, system is giving following error message-

GL account has not been assigned for PLAAED in customization

Message no. 8I447

Diagnosis

GL account has not been assigned for the excise a/c in customization

Procedure

Assign GL a/c for the excise a/c in CIN customization under :

Accounting -> Assign GL accounts to excise groups and

transaction types

Please guide me to resolve this problem.

Regards,

Vs

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2010 at 06:35 AM

    check Excise Transaction type UTLZ----> GLACC FOR PLA AED, Whether here GL has been assigned or not pls check.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      I have already maintained the Account against Transaction UTLZ. In Development client when i am executing transaction code J2IUN it is working fine and it is moving to next screen for making utilization entry but in Quality it is giving error. I have checked the configuration in Quality and find that the GL account against UTLZ is maintained.

      Please suggest to resolve the problem.

      Regards,

      Vs

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2010 at 06:33 AM

    Hi,

    take ur tax procedure - obq3- here the cond tupes say JMOP,JEC1.JSEP.. on this check the what a/c key is assigned it may have VS1, VS3.. so in ob40 check against the tras key of vs1 vs3 , is there any gl nbr has assigned or not??

    and make sure all the bed, ed cess , sec cess, cenvat clearing all the excise accounts gl nbr should be defined for ur ex grp agnsit the ex trans type CAPE or GRPO.. in cin account determination

    and for nbr range chefck it J1I9 agnist the abv objects by giving ur ex grp nbr..

    pherasath

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2010 at 06:35 AM

    Hi,

    Go to Lof gen- Tax on goods movement-India

    Account determination

    Here maintain G/L account for AED for your excise group,company code & respective excise transaction types.

    Also check into- Specify excise accounts per excise transaction.

    Regards,

    Piyush

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 01, 2010 at 06:36 AM

    hello

    Assign the Perticular G/L account for PLA AED object, in SPRO settings

    Tax on goods movement---- India--Account determination---Specify G/L accounts for excise transactions.

    Regards

    sapman man

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 01, 2010 at 07:10 AM

    hi

    u must have activated the AED in the excise grp in SPRO

    now for ur error u need to main tain the gL account for AED (AR)

    consult your Fi guy for the GL account to be used

    now Go to SPRO > Logistics - General > Tax on Goods Movements > India > Account Determination > Specify Excise Accounts per Excise Transaction >

    here maintain the PLAAED account for following

    UTLZ FORTNIGHTLY PAYMENTS

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello

      As suggest by the Kunal, GL code need to be maintian the accounter determination for the GL Acc for PLA ARE- Column number 13 .

      Path- Logistic general-Tax on goods movement -India-Account Determination-Specify GL Account Per excise Transaction

      If it is working in Dev it should work in PRD also. Check whether GL had been transported in the screen of customization in QAS or PRD

      regards

      anil chawla

  • Posted on Jul 03, 2010 at 12:45 PM

    In the description of the error itself

    Procedure
    
    Assign GL a/c for the excise a/c in CIN customization under :
    Accounting -> Assign GL accounts to excise groups and
    transaction types

    you could find the solution.

    Under CIN customization Logistics-General => Accounting => Assign GL accounts to excise groups and transaction types. There check whether you have assigned the required G/L Account to your excise group.

    thanks

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.