Skip to Content
author's profile photo Former Member
Former Member

Error when replicate sales order from crm to r3

Hello Guys,

When I replicate a sales orders from a CRM system to R3 system the system does the following error in the smw01:

queue name: R3AD_SAL_ERR

error1:

Please enter sold-to party or ship-to party

Nº mensagem VP112

error2:

Sales document XXXX was not changed

Nº mensagem V4219

Any idea, why this happens?

Mary

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 06, 2010 at 09:22 PM

    Hello guys,

    I have solved my problem by my own.

    The problem was in the distribution of partner functions from crm to R3 (spro -> CRM->Basic Functions-> Partner processing->Data Transfer-> distribution of partner functions from crm to R3).

    The partner functions assigned to sales orders in R3 was the AG, WE, RE and RG, and in the CRM was SP, SH, BP, PY, the partner functions map wasn't correct

    I have had to map the correct partner functions between crm and r3. I have put in CRM the same partners functions that R3.

    Best regards

    Mary

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.