Skip to Content
avatar image
Former Member

User id - Password mail not received after Vendor registers

Hi all,

We are on SRM 7 and using SUS.

Once my vendors have filled the initial registration form in the SUS system and his questionnaire response is analysed, the purchaser (Strategic Purchaser) accepts him and creates a business partner for him in the SRM EBP system. This supplier is also flagged as a portal supplier.

But he does not receive the mail with user-id & password to register himself and further create contact persons for his company.

Pl do let me know any steps that I have missed out, so that my supplier gets that mail to register himself.

Thanks & regards,

Nikhil

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 29, 2010 at 09:11 AM

    Hi,

    Just to update.

    Once the purchaser flags the supplier as a portal supplier an XML message is generated from SRM system which carries the business partner id to SUS system

    However in sxmb_moni of SUS system I get the following error : " Error during proxy processing An exception with the type CX_BBPX1_STD_MESSAGE_FAULT occurred, but was neither handled locally, nor declared in a RAISING clause Application Error "

    Hence the supplier does not get the user-id & password mail.

    Kindly update me asap.

    Nikhil

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 17, 2010 at 10:11 AM

    Unresolved

    Add comment
    10|10000 characters needed characters exceeded