Skip to Content
author's profile photo Former Member
Former Member

SAP Business One 8.8 - Installation

Hi experts

I upgraded my SAP B1 from 2007 PL17 to 8.8 PL10.... It worked for demo database.... Den I tried working on with my current development database... but i get an error like this " you can't upgrade company database from SAP B1 client, use the upgrade download package or contact your partner ".... Plz suggest a solution for this problem asap.....

Regards

Poongundran.

(i even refereed the following thread

but still getting the same above said error )

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 28, 2010 at 04:48 PM

    Hi Poongundran,

    Please close this thread since you already got your answer here:

    Thanks,

    Gordon

    Add comment
    10|10000 characters needed characters exceeded