Skip to Content
avatar image
Former Member

New entries tab not appearing in tcode VOR1, VOR2 in application tool bar

Hi guru's

Suddenly overnight the new entries tab present in the application tool bar seems to have been vanished from tcode VOR1 & VOR2, in the sandbox, development & quality server, even when the client is open, i.e in tcode SCC4 we have allowed changes to be made, protection level is "0" and changes to repository and cross-client customising allowed.

Please suggest where & what are the other changes I have to make so that I can get the new entries tab in tcode VOR1 & VOR2

Thanks & best regards

satish

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 26, 2010 at 01:40 PM

    Dear Satish,

    As far as i can tell you VOR1 & VOR2 screen will never have 'New Entries' button. What ever Sales Organizations, Distribution Channel and Divisions have been created will appear here. This is a default setting.

    Plz post if you have any other issues.

    Happy SAPing. Regards.

    Venkat - Hyd

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 28, 2010 at 04:14 AM

    Hi Venkat

    That is where the problem lies. The sales organisation, distribution channel & division has been defined & assigned and even the respective sales area's has been assigned to the respective document types.

    But still the system ECC 6.0 does not allow to create any sales orders because the assgnment in tcodes VOR1 & VOR2 is still pending and the entries do not appear there by default.

    Once again the distribution channels and divisions has to be assgined to the respective sales organisations in VOR1 & VOR2

    But since the new entries tab is absent I am not able to create any new sales orders because the assignment in tcodes VOR1 & VOR2 is pending.

    Please suggest a solution.

    Thanks

    satish

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 28, 2010 at 05:23 AM

    Hi Venkat

    You are right. One of the entries were missing in during defining and assigning.

    The problem has been solved.

    Thanks

    satish

    Add comment
    10|10000 characters needed characters exceeded