Skip to Content

Plug-in add-on for S/4 HANA 1709

Hi experts,

We are connecting S/4 HANA 1709 with GTS 11.0. We have to install the plug in SLL_PI 900_600 (SP22+) in S/4. In the master guide, this version is mentioned. But in SAP Market place the latest version available is SLL_PI 900_604 SP 036 . Do i need to install the latest version available in market place (SLL_PI 900_604 SP 036) or according to the master guide (SLL_PI 900_600 (SP22+) .

Thanks

Santosh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Feb 10 at 07:31 AM

    Santosh, my understanding, with S/4 HANA 1709, there is no need to install plug-in for SAP GTS. The functionality to connect to SAP GTS is available with S/4 HANA from 1511 onwards.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 11 at 03:43 PM

    Hi Nishant,

    Thanks for replying,

    I am not finding the GTS plug-ins details in S/4 HANA 1709, in order to do the control settings for document transfers .

    Could you please help .

    Thanks

    Santosh

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 12 at 01:16 AM

    SPRO

    SAP Customizing Implementation Guide -> Integration with Other SAP Components -> Integration with Governance, Risk and Compliance -> SAP Global Trade Services

    Add comment
    10|10000 characters needed characters exceeded