Skip to Content
avatar image
Former Member

[XI 3.1] Save / Save As - Web Intelligence Report in View mode

Hi,

We've encountered a bizar issue with the Save option for a Web Intelligece report.

Our situation:

- logged in as Administrator (member of Administrators & Everyone, 2 built in groups, no other specific rights set other then the default)

- Opening a Web Intelligence report via InfoView by double cliking (or selecting "View" in context menu)

- two options are available for saving the report:

1. Save (button or via Document > Save or Ctrl+S)

2. Document > Save As

We assume the first option should save the document in it's current location (from where we opened the report).

The 2nd option allows you to save the document under a different location. Using this option gives a prompt box with the public folder structure in which then can be navigated to the desired folder. The default folder selected is the My Favorites folder of the user.

What we see now in our setup, is the save button sometimes also gives the prompt box for the public folder structure (as if you were doing a Save As). Again, for some reports the Save option works as expected. For others it functions as a "Save As"

Is it possible to check this in an other installation?

Only explanation we could have is somehow right settings cause this (even though we used the Administrator account).

Thanks for feedback!

Raf

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jul 05, 2010 at 09:38 AM

    Apparently this is is known issue

    1322649 - Clicking on Save button opens 'Save as' window in Web Intelligence

    Should be fixed in XI 3.1 SP3

    Raf

    Add comment
    10|10000 characters needed characters exceeded