Skip to Content
avatar image
Former Member

CRM 7.0 - New mailform in the email profile causing BSP error

Hi all,

I want to start to use standard responses in IC to make it more easier to reply to incoming emails... and also the tracking service ticket ID text in replies...

I followed John Burton's ERMS guide, but after I created new mailform via txt CRM_ERMS_MAILFORMS it was not possible to select it in e-mail profile... So I went to the webclient and created one more new mailform via webclient page . Afterwards this mailform was visible and able to select in the e-mail profile.

I tested to create new email, but page was not displayed and it all ended in BSP error stating that error MAIL_NOT_FOUND exception... It seems like this mailform is not recognized by ERMS ...

Same error happens when I select this mailform as one of the standard responses in response group and do not want it as automatic tracking text in the email reply...

Can you please help me with this issue? what's wrong with this mailform or do I miss some additional ERMS customizing?

Thanks a lot for help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 24, 2010 at 01:05 PM

    Seems like the problem is the format of mailform (I changed it to "plain" text from HTML and it works correctly)... I need to test it also on different enviroment before I will close it...

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 07, 2010 at 09:55 AM

    OK, problem was not even HTML, but missing authorisations...

    Add comment
    10|10000 characters needed characters exceeded